Investigating an issue in Webfaktura (WebInvoice)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and Webfaktura is running as normal.
Posted Jan 13, 2025 - 12:42 CET
Monitoring
Webfaktura is up and running again and the issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 13, 2025 - 11:42 CET
Investigating
We are investigating an issue in Webfaktura. The application is currently unavailable for all users. We will be back with more information shortly.
Posted Jan 13, 2025 - 08:42 CET
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).