e-invoicing Sweden incident: It's not possible to send or receive e-invoices for the moment.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 14:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 14:29 CEST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 14:29 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2024 - 14:04 CEST
This incident affected: Common Services (e-fakturering eEkonomi/Administration - Sweden only).