Investigating an issue in Youforce File API and Youforce APIs

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 29, 2023 - 10:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 09:18 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 09:08 CEST

Update

We have identified the cause of the incident. The fix has been applied in Youforce File API and it's working as expected now.
Same changes will be applied in the rest of Youforce APIs.
Posted May 29, 2023 - 09:08 CEST

Update

We are continuing to investigate this issue.
Posted May 29, 2023 - 08:36 CEST

Investigating

We are currently investigating an issue in Youforce File API and Youforce domain APIs. The APIs is returning 401 for all requests using Visma Connect tokens
Posted May 29, 2023 - 08:10 CEST