Degraded performance for EnterprisePlus

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved.
Posted Sep 04, 2025 - 09:29 CEST

Monitoring

A fix has been done and we are currently monitoring the results closely.
Posted Sep 04, 2025 - 09:21 CEST

Identified

The reason for the issues is identified and we are currently working on fixing it.
Posted Sep 04, 2025 - 09:20 CEST

Investigating

We are currently investigating this issue.
Posted Sep 04, 2025 - 06:15 CEST
This incident affected: Enterprise Plus (Enterprise Plus).