Investigating an issue in Visma Severa / Visma Project Management
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 15:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 13:41 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2020 - 13:37 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2020 - 13:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 11:39 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2020 - 11:25 CET
Investigating
We are experiencing some problems in cloud platform and we are currently solving the issue. Customers might notice errors coming from Partner and Public Rest API's.
Posted Dec 02, 2020 - 11:13 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).