Problems in logging in to Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Issue was related to one of our core services that was under high load. We identified the problematic functionality and agreed on improvements so that we don’t have this limitation any more.

Posted Mar 07, 2023 - 12:45 CET

Resolved
We have found the service that was under a high load and causing the problems. Load is back to normal now and users shouldn't experience any issues. We will continue to monitor the situation.
Posted Mar 07, 2023 - 12:44 CET
Investigating
Some customers are experiencing problems when trying to login to Visma.net ERP. We are investigating the issue.
Posted Mar 07, 2023 - 10:56 CET
This incident affected: Visma.net ERP (Visma.net ERP).