SmartScan unavailability caused by GPU hardware failures

Incident Report for Visma Cloud Services

Postmortem

We have encountered hardware level issues during probable driver update from the provider side, which cause major outage followed by partial outage, where certain services did not fully recover.

Posted Sep 26, 2023 - 10:55 CEST

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Sep 25, 2023 - 00:00 CEST