Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Dec 03, 2019 - 18:36 CET
Monitoring
As per the previous update, the service has normalised after the 10:35 (CET) update. We are monitoring the service closely.

However, there are still some queues of messages sent before 10:35 that need to be processed. The current estimation is that the delay is approximately 3 hours. We will continue to monitor these queues until all messages are processed.
Posted Dec 03, 2019 - 12:32 CET
Update
We continue to work to fix the issue.

Changes made since 10:35 (CET) have resulted in new documents reaching approvers much quicker, and decisions on these documents are reaching the originating service in a normal duration.

There are some queued updates for documents received or completed before 10:35, and we are working to clear this backlog at the earliest opportunity.
Posted Dec 03, 2019 - 11:13 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.

There may be some short, temporary interruptions to the service as we take corrective action.
Posted Dec 03, 2019 - 10:35 CET
Update
We are continuing to investigate the issue.

Users may experience some slowness in the final approved or rejected decision reaching the originating application (e.g. AccountView, Business, Control and Document Center and Visma.net Absence/Expense/Financials/Time).

Additionally, new documents sent from the above-named services may take a few minutes more to appears in the Task list of the approving user.

We will post more information shortly.
Posted Dec 03, 2019 - 09:30 CET
Investigating
We are currently investigating a service disruption in Visma.net Approval. We will provide more information shortly.
Posted Dec 03, 2019 - 08:58 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Time, Visma.net Calendar Absence), Visma.net ERP (Visma.net ERP), and Common Services (Visma.net Expense).