Document Storage degraded performance
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 14, 2023 - 06:00 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 14, 2023 - 05:53 CET
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 05:45 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 14, 2023 - 05:45 CET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 05:31 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting), Common Services (CS - Visma.net Approval, CS - Visma.net AutoInvoice, CS - Visma.net AutoPay, CS - Visma.net AutoReport), Visma.net ERP (Visma.net ERP), and Business NXT (Business NXT ERP).