Investigating an issue in Visma Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 05, 2024 - 11:33 CEST
Identified
Rabobank reported an incident. Customers may notice delays in receiving transactions and payment and Direct Debits may take longer than usual to become visible at the bank. Rabobank is working to resolve the problem.
Posted Sep 05, 2024 - 10:28 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).