File API returning 401 for all requests

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the File API is up and running as normal.
Posted May 14, 2025 - 12:52 CEST

Monitoring

We are currently monitoring an issue in File API. It was not working between 16:02 and 16:33, returning the error 401 to our customers.
The File API is up and running again and we will keep monitoring to ensure high quality
Posted May 13, 2025 - 16:51 CEST
This incident affected: Visma Raet (Visma Raet Statuspagina File API).