Invoices downloaded by Visma.net ERP from AutoInvoice since Friday 24th are unable to be processed
Incident Report for Visma Cloud Services
Resolved
AlI problematic invoices have been resent for processing, and should be visible shortly on Visma,net ERP side.
Posted 22 days ago. May 27, 2019 - 17:52 CEST
Monitoring
The change causing the issue on Visma.net ERP side has been reverted, and all new invoices are again processed normally.

We are working now to get all of the older files processed.
Posted 22 days ago. May 27, 2019 - 13:49 CEST
Identified
After an update on Friday 24th Visma.net ERP has been unable to process invoices downloaded from AutoInvoice service.

Reason is a change in the order of namespace elements in the downloaded invoice xml files. So far we have not heard that this would have caused issues with any other integrators.

AutoInvoice is looking to revert the change.
Posted 22 days ago. May 27, 2019 - 12:50 CEST
This incident affected: Visma.net ERP (Visma.net Financials) and Common Services (CS - Visma.net AutoInvoice).