Investigating an issue in Smartscan

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Jun 16, 2025 - 08:32 CEST

Investigating

We have identified the cause of the incident and are currently working on finding a solution for this. This issue impacts all PDFs sent to Smartscan for annotation.
Posted Jun 16, 2025 - 08:25 CEST
This incident affected: Common Services (Machine Learning Assets).