Investigating an issue in Approval login

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 16:04 CEST

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Apr 01, 2026 - 14:31 CEST

Update

We are working on a fix. For the moment Connect login was disabled in production.
Posted Apr 01, 2026 - 14:04 CEST

Investigating

We are currently investigating an issue regarding login to Approval.
We will be back with more information shortly.
Posted Apr 01, 2026 - 13:51 CEST