Problem reaching our services

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 18, 2025 - 15:53 CET

Monitoring

Spiris/Visma Online services are up and running again. We will keep monitoring to ensure high quality.
Posted Nov 18, 2025 - 15:00 CET

Update

Our supplier is still working on finding a solution for this. They are seeing services recover, but customers may continue to observe higher-than-normal error rates.
Posted Nov 18, 2025 - 14:46 CET

Update

Our supplier is still working on finding a solution for this. They are seeing services recover, but customers may continue to observe higher-than-normal error rates.
Posted Nov 18, 2025 - 14:34 CET

Identified

We have identified the cause of the incident it is due to technical issues with one of our suppliers. They are currently working on finding a solution for this. They are seeing services recover, but customers may continue to observe higher-than-normal error rates.
Posted Nov 18, 2025 - 13:35 CET

Update

We have identified the cause of the incident it is due to technical issues with one of our suppliers. They are currently working on finding a solution for this. They are seeing services recover, but customers may continue to observe higher-than-normal error rates.
Posted Nov 18, 2025 - 13:35 CET

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:56 CET

Investigating

We are currently having problems reaching our services due to technical issues with one of our suppliers.
Posted Nov 18, 2025 - 12:55 CET
This incident affected: Spiris - Byråstöd/Visma Advisor/Visma Byrå (Spiris - Byråstöd/Visma Advisor/Visma Byrå), Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting), Visma Cloud Platform (Spiris/Visma Online), and Spiris - Skatt & Bokslut, Spiris - Koncernredovisning, Spiris - Ekonomiöversikt, Budget & Prognos/Visma Financial Overview/Visma Økonomioversikt.