Investigating an issue in Directe Bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 26, 2025 - 10:24 CET

Monitoring

The missing ABN AMRO bank transactions are now available.
Posted Nov 26, 2025 - 09:34 CET

Investigating

We are currently investigating indications that about 25% of the ABN AMRO bank transactions are not available yet. Affected customers will not receive new transactions in their bookkeeping applications, while they were expecting them.
Posted Nov 26, 2025 - 08:44 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).