Keyforce Sync/Quote instability

Incident Report for Visma Cloud Services

Monitoring

The service has now been stabilizing again. We are working on deploying new versions of our Quote/Sync services in our Azure cloud. These new versions are still a little while away (days/weeks), so until then the investigation and constant monitoring continues.
Posted May 28, 2025 - 08:55 CEST

Update

Investigation is ongoing. The service has stabilized somewhat, but the root cause is not yet identified.
Posted May 27, 2025 - 14:53 CEST

Investigating

Many of Keyforce's Quote and Sync connectors are experiencing major stability issues. We are monitoring it closely and working to identify the root cause
Posted May 26, 2025 - 08:00 CEST