Visma Directe Bankkoppeling - ABN AMRO customers may experience delays with payments and Direct Debits

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Aug 26, 2025 - 17:11 CEST

Monitoring

Payments and Direct Debits are arriving at ABN AMRO again. Payments and Direct Debits that have been send in the last 3 hours and that are not visible at ABN AMRO yet, will appear in the next 90 minutes (before 17:15 CEST). There is no need to resend payments or Direct Debits.
Posted Aug 26, 2025 - 15:54 CEST

Identified

Customers may notice payments and Direct Debits not showing up at the ABN AMRO. We are in contact with the bank to resolve the problem.
Posted Aug 26, 2025 - 14:50 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).