Identified problems for product TransPA
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:35 CET
Identified
We are currently experiencing problems with login and inside product. We have identified the problem, and our service provider seems to be the one having issues. We are sorry for the inconvenience this may cause you.
Posted Jan 25, 2023 - 10:04 CET
This incident affected: Visma TransPA (Visma TransPA).