Payroll Norway new employee management partially unavailable

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 22:03 CEST

Identified

It should now work again for companies that have not been used the past 1 hour.
Posted Jun 25, 2025 - 19:17 CEST

Update

The old UI can be used to edit employees. The new UI can only be used to show the updates.
Posted Jun 25, 2025 - 19:06 CEST

Investigating

We are currently investigating the issue. Editing employee from the new UI is failing.
Posted Jun 25, 2025 - 18:57 CEST
This incident affected: Visma.net Payroll Norway (Data Import).