Monitoring Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Visma.net ERP is operational.
Posted Feb 06, 2020 - 14:17 CET
Monitoring
We are currently monitoring Visma.net ERP while Visma Connect is having issues with their service. Our monitoring shows that Visma.net ERP is operational.
Posted Feb 06, 2020 - 14:03 CET
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting, Visma.net ERP API).