Issues with Norwegian BankID
Incident Report for Visma Cloud Services
Resolved
The issues is not on Visma systems, but is related to customers with Telia using Mobile BankID.
Please follow their status page for more information.
https://www.telia.no/hjelp/driftsmeldinger/
Posted 2 months ago. Jun 12, 2019 - 11:49 CEST
Investigating
We have identified issues when trying to sign in with Norwegian BankID. Affected system: Visma Boardroom.
We are looking into this and will notify you when we have more information.
Posted 2 months ago. Jun 12, 2019 - 11:17 CEST
This incident affected: Visma Cloud Platform (CP - Visma Connect).