Problems with data synchronization for transaction and accounting overviews in payroll
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 18:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 12:39 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 10:50 CEST
Investigating
Some paycodes and other information is wrong on the accounting and transaction overview reports screens do to data issues
Posted Sep 23, 2022 - 10:50 CEST
This incident affected: Payroll & HRM (Visma.net Payroll).