Investigating slowness on status update delivery in Visma.net AutoPay

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Apr 09, 2021 - 15:26 CEST

Investigating

We are currently investigating an issue where payment status updates to ERP's are delayed.
Posted Apr 08, 2021 - 15:26 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).