Some systems are experiencing issues in downloading files from AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 23, 2023 - 09:07 CET
Identified
The problem has been identified and it is outside of AutoPay. There is an issue with the connector some systems are using (Visma Gateway). (This is affecting customers from Visma.net ERP and eAccounting for all countries).
Posted Jan 23, 2023 - 08:24 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 12:41 CET
This incident affected: Common Services (CS - Visma.net AutoPay).