Investigating an issue in Visma net ERP
Incident Report for Visma Cloud Services
Update
The cleanup is now done, we have deleted all the wrongly generated pending emails.
The email service was also activated now for all functionality, including the Print/Email Orders window (SO502000).
We are continuing to monitor for any further issues.
Posted Nov 20, 2024 - 19:19 CET
Update
We are continuing to work on building a script for cleaning up all the wrongly generated pending emails that were created for the customers that had an automation plan active for sales orders.
When it comes to the email service, our goal is to activate the email service for all functionality except the Print/Email Orders window (SO502000) later tonight.
Posted Nov 20, 2024 - 15:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Also, we are currently working on cleaning up all the wrongly generated pending emails that were created for the customers that had an automation plan active for sales orders.
Posted Nov 20, 2024 - 09:51 CET
Identified
The issue has been identified and a fix is being implemented. In the meantime, the email service has been stopped, so no emails are being sent until we have deployed the fix.
Posted Nov 19, 2024 - 21:27 CET
Investigating
We are currently investigating an issue in Visma net ERP. Some customers have issues with e-mails being resent from the Sales Order window.
Posted Nov 19, 2024 - 20:49 CET
This incident affects: Visma Net (Visma Net).