Monitoring Visma.net ERP integration with Approval
Incident Report for Visma Cloud Services
Resolved
All Approval statuses inside Visma.net ERP/Financials are now updated.
Posted Feb 06, 2020 - 19:28 CET
Monitoring
Some users are experiencing a delay in receiving updated Approval statuses inside Visma.net ERP/Financials. The delay is in average up to 1-2 hours.
We are monitoring the queue and will update this message if the queue length changes
Posted Feb 06, 2020 - 11:54 CET
This incident affected: Visma.net ERP (Visma.net ERP - Approval integration).