Investigating an issue in Visma.net Insights
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 15, 2020 - 10:26 CEST
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted May 14, 2020 - 20:20 CEST
Identified
We are currently testing a fix. We estimate that we will resume normal service later today.
Posted May 14, 2020 - 10:13 CEST
Update
We are continuing to investigate the issue and we will have more updates tomorrow morning, after testing a potential fix.
Posted May 13, 2020 - 15:57 CEST
Investigating
We are currently investigating an incident where the ERP data import fails, for a large number of companies.
Posted May 13, 2020 - 12:46 CEST