Investigating an issue in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 21, 2020 - 10:52 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 21, 2020 - 10:12 CEST
Update
We are still investigating the issue and will keep updating here when we have new information.
Posted Oct 21, 2020 - 09:48 CEST
Investigating
We are currently investigating an issue with logging in to Visma Advisor
Posted Oct 21, 2020 - 09:25 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).