Customers are experiencing problems with Visma.net ERP API
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 11:22 CET
Monitoring
We identified the issue that was related to one of our servers having very high load. Problem is now solved and we are monitoring the status.
Posted Dec 18, 2023 - 09:04 CET
Investigating
Some of our customers are experiencing problems with Visma.net ERP API at the moment. We are investigating the issue.
Posted Dec 18, 2023 - 08:51 CET
This incident affected: Visma.net ERP (Visma.net ERP API).