Scheduled tasks are not running since the morning of 12.12.

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 14:26 CET

Update

Schedules are now been executed again. All missed scheduled tasks will be executed during the next hours.
Posted Dec 12, 2025 - 13:35 CET

Monitoring

We restarted the service and are monitoring the status.
Posted Dec 12, 2025 - 13:22 CET

Investigating

We are currently investigating this issue.
Posted Dec 12, 2025 - 13:15 CET
This incident affected: Visma Net (Visma Net).