Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 17 days ago. Sep 29, 2019 - 16:05 CEST
Investigating
We are currently investigating a service disruption in Visma.net ERP after new version release this night. We will provide more information shortly. Our monitoring indicates communication problems with banking services.
Posted 18 days ago. Sep 29, 2019 - 10:34 CEST
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting, Visma.net ERP API).