Investigating an issue in AccountView.Net

Incident Report for Visma Cloud Services

Identified

Customers trying to search in the Chamber of Commerce will notice errors. We are working with the Chamber of Commerce to resolve the problem
Posted Apr 29, 2026 - 17:04 CEST
This incident affects: Common Services (CS - AccountView.Net).