[Auto] Inqom Api availability degraded

Incident Report for Visma Cloud Services

Resolved

The incident affecting Inqom Api has been resolved. We will keep monitoring to ensure everything remains stable.
Posted Aug 10, 2026 - 01:45 CEST

Investigating

Inqom Api is currently experiencing a major outage. Our team is investigating the issue.
Posted Aug 10, 2026 - 01:34 CEST
This incident affected: Inqom (Inqom Api).