Investigating an issue in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 22, 2024 - 12:19 CEST
Monitoring
Performance is back to normal. We will keep monitoring.
Posted Oct 22, 2024 - 12:11 CEST
Investigating
We are currently investigating a performance issue in Visma advisor. Customers might experience slower response times.
Posted Oct 22, 2024 - 11:41 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Web).