Autopay - BEC DK connection problems

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the BEC connection is up and running as normal. We might need to do some clean up after this.
Posted Apr 10, 2025 - 13:50 CEST

Identified

The fix is now under testing. New estimate for a working BEC connection is 14:00 CEST
Posted Apr 10, 2025 - 13:00 CEST

Update

We have identified the cause of the incident and are currently working on finding a solution for this. We estimate to have the connection up and working again at 12:00 CEST.
Posted Apr 10, 2025 - 09:45 CEST

Investigating

We are currently investigating a connection problem with BEC data central in Bank Connect in Denmark.
Only customers using BEC data central might be affected.
Posted Apr 09, 2025 - 15:36 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).