Visma Flyt Skole - Min Skole, app for parents is currently unavailable
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 16:28 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 21:44 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2021 - 21:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2021 - 21:22 CET
Investigating
We are currently investigating this issue.
Posted Jan 03, 2021 - 20:55 CET
This incident affected: Visma Welfare & School (Visma Flyt Skole).