Investigating an issue in Visma directe bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 17, 2025 - 10:45 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 17, 2025 - 10:41 CET
Identified
There is still a small group of AccountView customers that's still experiencing issues. We will continue to investigate.
Posted Jan 17, 2025 - 09:37 CET
Monitoring
The issue has been resolved. Customers of AccountView should be able to retrieve transactions and submit payments/Direct Debit again.
Posted Jan 17, 2025 - 09:18 CET
Investigating
Customers using AccountView cannot retrieve new transactions and submit payment/Direct Debits. They receive an error message when trying to use the service indicating there is no connection with the service. We are investigating the issue.
Posted Jan 17, 2025 - 09:08 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).