Visma HoP outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 11:13 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 20, 2025 - 10:39 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 10:03 CEST

Investigating

Pašlaik saskaramies ar HoP problēmām aplikācijai Esmu iepazinies. Strādājam pie risinājuma.
We are having issues with Visma HoP right now with application Aquaint. Working on it.
Posted Jun 20, 2025 - 09:35 CEST
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).