Flyt - Production Load Balancer Upgrade

Scheduled for Aug 30, 20:00 CEST  -  Aug 31, 05:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 28, 2025 - 13:12 CEST

Scheduled

On Saturday 30th of August 2025, Datacenter Network Team will upgrade the Production LoadBalancer to mitigate critical security vulnerabilities. The change window will be between 20:00 CET and 05:00 CET and during this time interruptions might appear.
Posted Aug 27, 2025 - 15:15 CEST
This scheduled maintenance affects: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole, Flyt Skole API, Flyt Elevportal) and Flyt Welfare & Health (Visma Flyt Samspill, Visma Flyt Samspill Public Api, Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Visma Flyt Arkiv, Flyt Barnevern).