Investigating an issue in Visma.net ERP Webhook Notifications
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved. We will continue to monitor the solution for possible performance issues.
Posted Aug 27, 2020 - 14:35 CEST
Update
A fix was deployed and we are monitoring the status.
Posted Aug 27, 2020 - 10:27 CEST
Update
We have identified the root cause for the issue and will deploy a fix this evening.
Posted Aug 26, 2020 - 15:00 CEST
Update
The technical issues we mentioned earlier are still being investigated. We are working to resolve the issue as quickly as possible and apologize for any inconvenience. Further updates will be provided.
Posted Aug 25, 2020 - 16:37 CEST
Monitoring
The delay in sending the webhooks is caused by a high load on the DB. This has improved now but we still have a slight delay on this. Currently, it's under one minute. We will continue to monitor the situation.
Posted Aug 25, 2020 - 12:54 CEST
Investigating
Some of our customers are experiencing a delay on Visma.net API Webhook Notifications. We are investigating the root cause.
Posted Aug 24, 2020 - 16:22 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).