Investigating an issue in Visma Provisioning (PG2)
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 17:08 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2020 - 17:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 16:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 16:00 CET
Update
We are continuing to investigate this issue with VITC team.
Posted Mar 23, 2020 - 15:24 CET
Investigating
We are currently investigating a service disruption in our PG API. Visma eAccounting Payslip and Visma Passeli integrations are affected.
We will provide more information shortly.
Posted Mar 23, 2020 - 13:37 CET
This incident affected: Visma Cloud Platform (Visma Provisioning Gateway - PG2).