Slow performance in Period & Year Norway
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 10:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 10:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 10:38 CEST
Investigating
An ongoing incident results in slow performance when working in Period & Year Norway. We are investigating the issue.
Posted Oct 24, 2024 - 10:33 CEST
This incident affected: Visma Periode & År.