Autocollect in Visma Administration is not synchronizing
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 07:13 CEST
Update
The service runs as expected, and the status of issues can again be synchronized to Visma Administration.
Posted Apr 12, 2024 - 07:11 CEST
Update
The synchronization to Visma Administration concering payments work as expected and is updated.
The synchronization of status of specific cases still does not run as expected, and we're working on it.
Posted Apr 11, 2024 - 15:36 CEST
Update
We have found a rootcause, and wíll get back this afternoon with a new update on the progress of fixing the issue.
Posted Apr 11, 2024 - 12:47 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 12:45 CEST
Update
We are currently investigating this issue, meanwhile no status updates of cases will be synchronized to Visma Administration.
Posted Apr 11, 2024 - 10:11 CEST
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 16:19 CEST
This incident affected: Common Services (CS - Visma AutoCollect).