Investigating an issue in Visma Directe bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Aug 08, 2024 - 16:46 CEST

Monitoring

Payments and Direct Debits are successfully received by Rabobank again. All payments and/or Direct Debits submitted to Rabobank should be visible at Rabobank by now. If this isn't the case, the payment or Direct Debit should be resubmitted. This will be the case for payments and Direct Debits submitted between between 02:00 and 9:30.
Posted Aug 08, 2024 - 15:11 CEST

Update

Rabobank is undergoing scheduled maintenance from 12:00 to 15:00 which completely stops the connection between Rabobank and directe bankkoppeling. Therefore we don't expect any improvements before 15:00.
Other impact because of this scheduled maintenance:
- Customers are not able to register new bank accounts (or change any existing ones)
- Customer may receive transactions a few hours later than they are used to
Posted Aug 08, 2024 - 11:44 CEST

Identified

Customers of Rabobank who submit payments and/or Direct Debits may notice delays in the payments showing up at Rabobank or payments and/or Direct Debits not showing up at all. The Rabobank is aware of the problem and working on a solution.
Posted Aug 08, 2024 - 08:46 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).