Investigating an issue in Expense

Incident Report for Visma Cloud Services

Resolved

LaunchDarkly has implemented a fix and we see errors in Expense decreasing.
Posted May 27, 2025 - 20:49 CEST

Investigating

We are currently having an issue with LaunchDarkly where we see that some user are experiencing an error in Expense. The issue is reported to LaunchDarkly and they are working on it on their side.
Posted May 27, 2025 - 16:10 CEST
This incident affected: Common Services (Visma.net Expense).