Degraded Performance for Enterprise Plus

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted May 06, 2025 - 06:26 CEST

Update

We have identified the cause of the incident and are currently working on finding a solution for this.
Posted May 06, 2025 - 06:26 CEST

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 03:37 CEST
This incident affected: Enterprise Plus (Enterprise Plus).