Instability with Visma.net ERP API endpoints
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 29, 2021 - 15:03 CET
Investigating
Some of our customers are experiencing instability on our API endpoints. Currently, we are investigating the issue
Posted Nov 29, 2021 - 13:27 CET
This incident affected: Visma.net ERP (Visma.net ERP API).