Issue submitting (bulk) payments to the rabobank via Visma Directe bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The rabobank has fixed the issue which lasted from 24/04/2026 08:30 to 24/04/2026 12:05. The issue is now resolved and the service is up and running as normal.
Posted Apr 24, 2026 - 12:38 CEST

Identified

Since 8:43 we are seeing errors when sending (bulk) payments to the Rabobank. The bank is aware of the issues and is working to resolve the issue. We will post an update when the status changes.
Posted Apr 24, 2026 - 11:31 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).