It is an ongoing issue causing slowness of uploads of images from Common Image Repository to Approval (images in Approval displayed with some delays). We are currently preparing the fix for it
Incident Report for Visma Cloud Services
Resolved
Common Image Repository had released another improvement and the incident will be closed. Other improvements should be done at Approval side. We will continue monitoring
Posted Dec 18, 2019 - 08:37 CET
Monitoring
The fix has been a applied and everything looks good. We will continue monitoring to make sure that the issue does not appear again
Posted Dec 10, 2019 - 09:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2019 - 14:55 CET
This incident affected: Common Services (CS - Common Image Repository).